Hardware & Software Матрица совместимости Extreme Networks

Summit, ExtremeSwitching, and E4G Components: ExtremeXOS Software Support

В следующих таблицах представлена ​​информация о минимальной версии программного обеспечения ExtremeXOS (EXOS), необходимой для поддержки коммутаторов и маршрутизаторов Extreme Networks.

Для продуктов, которые больше не поддерживаются, этот документ также перечисляет самую высокую версию программного обеспечения ExtremeXOS, которое может быть установлено.

Примечание. Каждая из следующих моделей коммутаторов поддерживается в ExtremeXOS версии 21.1.1 и новее, в дополнение к версии ExtremeXOS (15 или 16), указанной в «Минимальной версии программного обеспечения EXOS:

  • Summit X450-G2
  • Summit X460-G2
  • Summit X670-G2
  • Summit X770

Примечание. Если 16.x указан в качестве последней поддерживаемой версии программного обеспечения EXOS, коммутатор не поддерживается в версиях ExtremeXOS 21.1.1 и новее, но продолжает поддерживаться во всех версиях 16.x, например, 16.1 и 16.2. 
Это относится к следующим моделям коммутаторов: X430, X440, X460, X480 и X670.

Примечание. Обновление BootROM на коммутаторах семейства Summit не выполняется автоматически при обновлении программного обеспечения. 
Вы должны запустить минимально необходимую версию BootROM. 
Используйте команду download bootrom для загрузки образа BootROM.


Summit X150 Switches: Software Support

Последнее обновление таблицы 8 августа 2016 г.

Summit X150 Series ComponentMinimum EXOS Software VersionMinimum BootROM VersionLast Supported EXOS Software Version
X150-24t switch12.0.2.251.0.3.115.3.x
X150-48t switch12.0.2.251.0.3.115.3.x
X150-24p switch12.0.2.251.0.3.115.3.x

Summit X250e Switches: Software Support

Последнее обновление таблицы 8 августа 2016 г.

Summit X250e Series ComponentMinimum EXOS Software VersionMinimum BootROM VersionLast Supported EXOS Software Version
X250e-24p switch12.0.1.111.0.3.015.3.x
X250e-48p switch12.0.1.111.0.3.015.3.x
X250e-24t switch12.0.1.111.0.3.015.3.x
X250e-48t switch12.0.1.111.0.3.015.3.x
X250e-24x switch12.0.2.251.0.3.115.3.x
X250e-24tDC switch12.0.3.161.0.3.115.3.x
X250e-48tDC switch12.0.3.161.0.3.115.3.x
X250e-24xDC switch12.0.3.161.0.3.115.3.x

Summit X350 Switches: Software Support

Последнее обновление таблицы 8 августа 2016 г.

Summit X350 Series ComponentMinimum EXOS Software VersionMinimum BootROM VersionLast Supported EXOS Software Version
Switch Model
X350-24t switch12.0.3.161.0.3.115.3.x
X350-48t switch12.0.3.161.0.3.115.3.x
Option Cards
XGM2-2bt12.2.1N/A15.3.x
XGM2-2sf12.2.1N/A15.3.x
XGM2-2xf12.1.2N/A15.3.x
XGM2-2xn12.1.2N/A15.3.x

Summit X430 Switches: Software Support

Последнее обновление таблицы 23 октября 2017 г.

Summit X430 Series ComponentMinimum EXOS Software VersionMinimum BootROM VersionLast Supported EXOS Software Version
X430-8p15.5.21.0.1.516.x
X430-24p15.5.21.0.1.516.x
X430-24t15.3.21.0.1.116.x
X430-48t15.3.21.0.1.116.x

Summit X440 Switches: Software Support

Последнее обновление таблицы — 29 июля 2016 г.

Summit X440 Series ComponentMinimum EXOS Software VersionMinimum BootROM VersionLast Supported EXOS Software Version
X440-8t switch15.1.22.0.1.616.x
X440-8p switch15.1.22.0.1.616.x
X440-24t switch15.1.12.0.1.616.x
X440-24tDC switch15.3.12.0.1.716.x
X440-L2-24t switch15.2.12.0.1.716.x
X440-24p switch15.1.12.0.1.616.x
X440-24x switch15.3.12.0.1.716.x
X440-24t-10G switch15.1.22.0.1.616.x
X440-24p-10G switch15.1.22.0.1.616.x
X440-24x-10G switch15.3.12.0.1.716.x
X440-48t switch15.1.22.0.1.616.x
X440-48tDC switch15.3.12.0.1.716.x
X440-L2-48t switch15.2.12.0.1.716.x
X440-48p switch15.1.22.0.1.616.x
X440-48t-10G switch15.1.22.0.1.616.x
X440-48p-10G switch15.1.22.0.1.616.x

ExtremeSwitching X440-G2 Switches: Software Support

Примечание. Для более новых коммутаторов X440-G2 требуется версия ExtremeXOS 21.1.1.4-patch1-5 (или более поздняя версия), которая включает драйвер флэш-памяти, совместимый с аппаратной версией.

Чтобы выяснить, затронут ли ваш коммутатор X440-G2, проверьте его двухзначный код производственной версии. 
Чтобы найти код, введите команду show version
Код появляется в первой строке вывода (подчеркнут в следующем примере):

X440G2-switch1 # show version
Switch : 800615-00-08 1516G-01191 Rev 1.0 BootROM: 1.0.1.8 IMG: 21.1.2.6

В столбце «Примечания» в таблице перечислены соответствующие производственные коды для каждой модели коммутатора X440-G2.

Обратите внимание, что все образы EXOS 22.x уже поддерживают новое оборудование.

Последнее обновление таблицы 19 сентября 2016 г.

X440-G2 Series ComponentMinimum EXOS Software VersionMinimum BootROM VersionПримечания
X440-G2-12t-10GE4 switch21.1.11.0.1.7Requires EXOS version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 08 or greater.
X440-G2-12p-10GE4 switch21.1.11.0.1.7Requires EXOS version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 08 or greater.
X440-G2-12t8fx-GE4 switch21.1.11.0.1.7Requires EXOS version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 08 or greater.
X440-G2-24t-GE4 switch21.1.11.0.1.7Requires EXOS version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 08 or greater.
X440-G2-24t-10GE4 switch21.1.11.0.1.7Requires EXOS version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 08 or greater.
X440-G2-24t-10GE4-DC switch21.1.11.0.1.7Requires EXOS version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 08 or greater.
X440-G2-24p-10GE4 switch21.1.11.0.1.7Requires EXOS version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 08 or greater.
X440-G2-24fx-GE4 switch21.1.11.0.1.7Requires EXOS version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 08 or greater.
X440-G2-24x-10GE4 switch21.1.11.0.1.7Requires EXOS version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 08 or greater.
X440-G2-48t-10GE4 switch21.1.11.0.1.7Requires EXOS version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 10 or greater.
X440-G2-48t-10GE4-DC switch21.1.11.0.1.7Requires EXOS version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 10 or greater.
X440-G2-48p-10GE4 switch21.1.11.0.1.7Requires EXOS version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 10 or greater.

Summit X450 Switches: Software Support

Последнее обновление таблицы 8 августа 2016 г.

Summit X450 Series ComponentMinimum EXOS Software VersionMinimum BootROM VersionLast Supported EXOS Software Version
Summit X450 Series
X450-24x switch11.6.1.91.0.2.212.4.x
X450-24t switch11.2.2.41.0.5.612.4.x
Option Cards
XGM-2xn11.5.1.4N/A12.4.x

Summit X450ae Switches: Software Support

Последнее обновление таблицы 8 августа 2016 г.

Summit X450a and X450e Series ComponentMinimum EXOS Software VersionMinimum BootROM VersionLast Supported EXOS Software Version
Summit X450a Series
X450a-48t switch11.5.1.41.0.2.215.3.x
X450a-48tDC switch11.6.1.91.0.2.215.3.x
X450a-24t switch11.5.1.41.0.2.215.3.x
X450a-24tDC switch11.5.1.41.0.2.215.3.x
X450a-24xDC switch11.6.1.91.0.2.215.3.x
X450a-24x switch11.6.1.91.0.2.215.3.x
Summit X450e Series
X450e-24p switch11.5.1.41.0.2.215.3.x
X450e-48p switch11.6.1.91.0.2.215.3.x
X450e-24t switch12.5.11.0.5.615.3.x
X450e-48t switch12.5.11.0.5.615.3.x
Option Cards
XGM2-2bt12.2.1N/A15.3.x
XGM2-2sf12.2.1N/A15.3.x
XGM2-2xn11.5.1.4N/A15.3.x
XGM2-2xf11.5.1.4N/A15.3.x

Summit X450-G2 Switches: Software Support

Примечание. В дополнение к перечисленным минимальным версиям EXOS эта модель коммутатора также поддерживается в EXOS версии 21.1.1 и новее.

Примечание. Для более новых коммутаторов X450-G2 требуется либо версия ExtremeXOS 16.1.3.6-patch1-8 (или более поздняя версия), либо версия 21.1.1.4-patch1-5 (или более поздняя версия), которая включает драйвер флэш-памяти, совместимый с аппаратной версией.

Чтобы выяснить, затронут ли ваш коммутатор X450-G2, проверьте его двухзначный код производственной версии. 
Чтобы найти код, введите команду show version
Код появляется в первой строке вывода (подчеркнут в следующем примере):

X450G2-switch1 # show version
Switch : 800601-00-15 1516G-01191 Rev 1.0 BootROM: 1.0.1.8 IMG: 21.1.2.6

В столбце «Примечания» в таблице перечислены соответствующие производственные коды для каждой модели коммутатора X450-G2.

Обратите внимание, что все образы EXOS 16.2 и образы EXOS 22.x уже поддерживают новое оборудование.

Последнее обновление таблицы 30 марта 2018 г.

Summit X450-G2 Series ComponentMinimum EXOS Software VersionMinimum BootROM VersionПримечания
X450-G2-24t-GE4 switch16.1.11.0.2.1Requires either EXOS version 16.1.3.6-patch1-8 (or later) or version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 15 or greater.
X450-G2-24t-10GE4 switch16.1.11.0.2.1Requires either EXOS version 16.1.3.6-patch1-8 (or later) or version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 15 or greater.
X450-G2-48t-GE4 switch16.1.11.0.2.1Requires either EXOS version 16.1.3.6-patch1-8 (or later) or version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 15 or greater.
X450-G2-48t-10GE4 switch16.1.11.0.2.1Requires either EXOS version 16.1.3.6-patch1-8 (or later) or version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 15 or greater.
X450-G2-24p-GE4 switch16.1.11.0.2.1Requires either EXOS version 16.1.3.6-patch1-8 (or later) or version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 15 or greater.
X450-G2-24p-10GE4 switch16.1.11.0.2.1Requires either EXOS version 16.1.3.6-patch1-8 (or later) or version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 15 or greater.
X450-G2-48p-GE4 switch16.1.11.0.2.1Requires either EXOS version 16.1.3.6-patch1-8 (or later) or version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 15 or greater.
X450-G2-48p-10GE4 switch16.1.11.0.2.1Requires either EXOS version 16.1.3.6-patch1-8 (or later) or version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 15 or greater.

Summit X460 Switches: Software Support

Последнее обновление таблицы 8 августа 2016 г.

Summit X460 Series ComponentMinimum EXOS Software VersionMinimum BootROM VersionLast Supported EXOS Software Version
Summit X460 Switches
X460-24p switch12.5.12.0.1.016.x
X460-24t switch12.5.12.0.1.016.x
X460-24x switch12.5.12.0.1.016.x
X460-48p switch12.5.12.0.1.016.x
X460-48t switch12.5.12.0.1.016.x
X460-48x switch12.5.12.0.1.016.x
Stacking Modules
SummitStack12.5.12.0.1.016.x
SummitStack-V8012.5.12.0.1.016.x
Option Cards
XGM3-2sf12.5.1N/A16.x
XGM3S-2sf15.1.1N/A16.x
XGM3S-2xf15.1.1N/A16.x
XGM3SB-4sf15.1.1N/A16.x

Summit X460-G2 Switches: Software Support

Примечание. В дополнение к перечисленным минимальным версиям EXOS эта модель коммутатора также поддерживается в EXOS версии 21.1.1 и новее.

Примечание. Для более новых коммутаторов X460-G2 требуется либо версия ExtremeXOS 16.1.3.6-patch1-8 (или более поздняя версия), либо версия 21.1.1.4-patch1-5 (или более поздняя версия), которая включает драйвер флэш-памяти, совместимый с аппаратной версией.

Чтобы выяснить, затронут ли ваш коммутатор X460-G2, проверьте его двухзначный код производственной версии. 
Чтобы найти код, введите команду show version
Код появляется в первой строке вывода (подчеркнут в следующем примере):

X460G2-switch1 # show version
Switch : 800552-00-15 1516G-01191 Rev 1.0 BootROM: 1.0.1.8 IMG: 21.1.2.6

В столбце «Примечания» в таблице перечислены соответствующие производственные коды для каждой модели коммутатора X460-G2.

Обратите внимание, что все образы EXOS 16.2 и образы EXOS 22.x уже поддерживают новое оборудование.

Последнее обновление таблицы 30 марта 2018 г.

Summit X460-G2 Series ComponentMinimum EXOS Software VersionMinimum BootROM VersionПримечания
Summit X460-G2 Switches
X460-G2-24t-GE4 switch15.6.1.41.0.2.1Requires either EXOS version 16.1.3.6-patch1-8 (or later) or version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 14 or greater.
X460-G2-24t-10GE4 switch15.6.1.41.0.2.1Requires either EXOS version 16.1.3.6-patch1-8 (or later) or version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 14 or greater.
X460-G2-48t-GE4 switch15.6.1.41.0.2.1Requires either EXOS version 16.1.3.6-patch1-8 (or later) or version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 14 or greater.
X460-G2-48t-10GE4 switch15.6.1.41.0.2.1Requires either EXOS version 16.1.3.6-patch1-8 (or later) or version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 14 or greater.
X460-G2-24t-24ht-10GE4 switch22.2.11.0.2.3
X460-G2-24p-GE4 switch15.6.1.41.0.2.1Requires either EXOS version 16.1.3.6-patch1-8 (or later) or version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 15 or greater.
X460-G2-24p-10GE4 switch15.6.1.41.0.2.1Requires either EXOS version 16.1.3.6-patch1-8 (or later) or version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 15 or greater.
X460-G2-48p-GE4 switch15.6.1.41.0.2.1Requires either EXOS version 16.1.3.6-patch1-8 (or later) or version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 15 or greater.
X460-G2-48p-10GE4 switch15.6.1.41.0.2.1Requires either EXOS version 16.1.3.6-patch1-8 (or later) or version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 15 or greater.
X460-G2-24p-24hp-10GE4 switch22.2.11.0.2.3
X460-G2-24x-10GE4 switch15.6.1.41.0.2.1Requires either EXOS version 16.1.3.6-patch1-8 (or later) or version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 14 or greater.
X460-G2-48x-10GE4 switch15.6.1.41.0.2.1Requires either EXOS version 16.1.3.6-patch1-8 (or later) or version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 12 or greater.
X460-G2-16mp-32p-10GE4 switch22.2.11.0.2.3
VIM and Clock Modules
VIM-2q Ethernet Module15.6.1.4N/A
VIM-2ss Stacking Module15.6.1.4N/A
VIM-2t Ethernet Module15.6.1.4N/A
VIM-2x Ethernet Module15.6.1.4N/A
TM-CLK Clock Module15.6.1.4N/A
X460-G2 Grounding LugN/AN/A

Примечание. Заземляющий наконечник (16714) можно вставить в неиспользуемый слот TM-CLK.


Summit X480 Switches: Software Support

Последнее обновление таблицы 8 августа 2016 г.

Summit X480 Series ComponentMinimum EXOS Software VersionMinimum BootROM VersionLast Supported EXOS Software Version
Summit X480 Switches
X480-24x switch12.4.12.0.0.916.x
X480-48t switch12.4.12.0.0.916.x
X480-48x switch12.4.12.0.0.916.x
Option Cards
VIM2-10G4X12.4.1N/A16.x
VIM2-SummitStack12.4.1N/A16.x
VIM2-SummitStack12812.4.1N/A16.x
VIM2-SummitStack-V8012.5.3N/A16.x
VIM3-40G4x15.1.2N/A16.x

Summit X590 Switches: Software Support

Последнее обновление таблицы 6 сентября 2018 г.

ExtremeSwitching X590 Series ComponentMinimum EXOS Software Version
X590-24t-1q-2c switch22.6.1
X590-24x-1q-2c switch22.6.1

ExtremeSwitching X620 Switches: Software Support

Примечание. Для более новых коммутаторов X620 требуется версия ExtremeXOS 21.1.1.4-patch1-5 (или более поздняя версия), которая включает драйвер флэш-памяти, совместимый с аппаратной версией.

Чтобы узнать, не поврежден ли ваш коммутатор X620, проверьте его двухзначный код производственной версии. 
Чтобы найти код, введите команду show version
Код появляется в первой строке вывода (подчеркнут в следующем примере):

X620-switch1 # show version
Switch : 800630-00-11 1516G-01191 Rev 1.0 BootROM: 1.0.1.8 IMG: 21.1.2.6

В столбце «Примечания» в таблице перечислены соответствующие производственные коды для каждой модели коммутатора X620.

Обратите внимание, что все образы EXOS 22.x уже поддерживают новое оборудование.

Последнее обновление таблицы 2 февраля 2017 г.

ExtremeSwitching X620 Series ComponentMinimum EXOS Software VersionMinimum BootROM VersionПримечания
X620-8t-2x switch21.1.11.0.1.8Requires EXOS version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 10 or greater.
X620-10x switch21.1.11.0.1.8Requires EXOS version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 09 or greater.
X620-16t switch21.1.11.0.1.8Requires EXOS version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 11 or greater.
X620-16p switch22.2.11.0.1.9
X620-16x switch21.1.11.0.1.8Requires EXOS version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 09 or greater.

Summit X650 Switches: Software Support

Последнее обновление таблицы 8 августа 2016 г.

Summit X650 Series ComponentMinimum EXOS Software VersionMinimum BootROM VersionLast Supported EXOS Software Version
Summit X650 Switches
X650-24t switch12.2.11.0.5.515.3.x
X650-24x switch12.2.21.0.5.515.3.x
Option Cards
VIM1-10G8X12.2.2N/A15.3.x
VIM3-40G4x12.6.1N/A15.3.x
VIM1-SummitStack12.2.1N/A15.3.x
VIM1-SummitStack25612.4.1N/A15.3.x
VIM1-SummitStack51212.3.3N/A15.3.x

Summit X670 Switches: Software Support

Последнее обновление таблицы 8 августа 2016 г.

Summit X670 Series Component (Part No.)Minimum EXOS Software VersionMinimum BootROM VersionLast Supported EXOS Software Version
Summit X670 Switches
X670-48x switch (800400-00 Rev. 05)12.6.12.0.1.216.x
X670-48x switch (800400-00 Rev. 06)15.1.12.0.1.216.x
X670V-48x switch (800399-00 Rev. 05)12.6.12.0.1.216.x
X670V-48x switch (800399-00 Rev. 06)15.1.12.0.1.216.x
X670V-48t switch (800518-00 Rev. 01)15.2.22.0.1.716.x
Option Card
VIM4-40G4X (N/A)12.6.1N/A16.x

Summit X670-G2 Switches: Software Support

Примечание. В дополнение к перечисленным минимальным версиям EXOS эта модель коммутатора также поддерживается в EXOS версии 21.1.1 и новее.

Примечание. Для более новых коммутаторов X670-G2 требуется либо версия ExtremeXOS 16.1.3.6-patch1-8 (или более поздняя версия), либо версия 21.1.1.4-patch1-5 (или более поздняя версия), которая включает драйвер флэш-памяти, совместимый с аппаратной версией.

Чтобы узнать, не поврежден ли ваш коммутатор X670-G2, проверьте его двухзначный код производственной версии. 
Чтобы найти код, введите команду show version
Код появляется в первой строке вывода (подчеркнут в следующем примере):

X670G2-switch1 # show version
Switch : 800546-00-14 1516G-01191 Rev 1.0 BootROM: 1.0.1.8 IMG: 21.1.2.6

В столбце «Примечания» в таблице перечислены соответствующие производственные коды для каждой модели коммутатора X670-G2.

Обратите внимание, что все образы EXOS 16.2 и образы EXOS 22.x уже поддерживают новое оборудование.

Последнее обновление таблицы 30 марта 2018 г.

Summit X670-G2 Series ComponentMinimum EXOS Software VersionMinimum BootROM VersionПримечания
X670-G2-48x-4q switch15.6.1.41.0.2.1Requires either EXOS version 16.1.3.6-patch1-8 (or later) or version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 14 or greater.
X670-G2-72x switch15.6.1.41.0.2.1Requires either EXOS version 16.1.3.6-patch1-8 (or later) or version 21.1.1.4-patch1-5 (or later) if manufacturing revision code is 14 or greater.

ExtremeSwitching X690 Switches: Software Support

Последнее обновление таблицы 30 марта 2018 г.

ExtremeSwitching X690 Series ComponentMinimum EXOS Software Version
X690-48t-2q-4c switch22.3.1
X690-48x-2q-4c switch22.3.1

Summit X770 Switches: Software Support

Примечание. В дополнение к перечисленным минимальным версиям EXOS эта модель коммутатора также поддерживается в EXOS версии 21.1.1 и новее.

Последнее обновление таблицы 8 августа 2016 г.

Summit X770 Series ComponentMinimum EXOS Software VersionMinimum BootROM Version
X770-32q switch15.4.1.32.0.2.1

ExtremeSwitching X870 Switches: Software Support

Последнее обновление таблицы 22 марта 2017 г.

ExtremeSwitching X870 Series ComponentMinimum EXOS Software Version
X870-32c switch22.2.1.5
X870-96x-8c switch22.2.1.5

ExtremeSwitching V400 Port Extenders: Software Support

Последнее обновление таблицы 25 июля 2018 г.

V400 Port Extender ModelMinimum EXOS Software Version
V400-24t-10GE222.5
V400-24p-10GE222.5
V400-48t-10GE422.5
V400-48p-10GE422.5

E4G-Series Routers: Software Support

Последнее обновление таблицы 8 августа 2016 г.

E4G Series ComponentMinimum EXOS Software VersionMinimum BootROM VersionLast Supported EXOS Software Version
E4G-200 router15.1.12.0.1.616.x
E4G-200 CLK module15.1.1N/A16.x
E4G-200 F16T1E1 module15.1.1N/A16.x
E4G-400 router15.1.12.0.1.616.x
E4G-200-12x router15.2.22.0.1.716.x
E4G-200-12x CLK module15.2.2N/A16.x
E4G-200-12x F16T1E1 module15.2.2N/A16.x
XGM3S-2xf option card15.1.1N/A16.x
XGM3S-2sf option card15.1.1N/A16.x
XGM3SB-4sf option card15.1.1N/A16.x
E4G-B16T1E1 option card15.1.1N/A16.x